diff --git a/core/modules/system/system.install b/core/modules/system/system.install
index b3a0ec1..430d2a5 100644
--- a/core/modules/system/system.install
+++ b/core/modules/system/system.install
@@ -176,6 +176,11 @@ function system_requirements($phase) {
     return $requirements;
   }
 
+  if (version_compare($phpversion, '5.6') < 0) {
+    $requirements['php']['description'] = t('Your PHP installation is running version 5.5, which is no longer receiving support. It may have known security vulnerabilities. We strongly recommend updating to PHP 7.0 or higher.');
+    $requirements['php']['severity'] = REQUIREMENT_WARNING;
+  }
+
   // Suggest to update to at least 5.5.21 or 5.6.5 for disabling multiple
   // statements.
   if (($phase === 'install' || \Drupal::database()->driver() === 'mysql') && !SystemRequirements::phpVersionWithPdoDisallowMultipleStatements($phpversion)) {
