diff --git a/core/includes/bootstrap.inc b/core/includes/bootstrap.inc
index f74859e..05339e5 100644
--- a/core/includes/bootstrap.inc
+++ b/core/includes/bootstrap.inc
@@ -24,6 +24,18 @@
 const DRUPAL_MINIMUM_PHP = '5.5.9';
 
 /**
+ * Minimum version of PHP receiving security updates.
+ *
+ * @see https://secure.php.net/supported-versions.php
+ */
+const DRUPAL_MINIMUM_SECURE_PHP = '5.6';
+
+/**
+ * Minimum recommended version of PHP.
+ */
+const DRUPAL_RECOMMENDED_PHP = '7.0.0';
+
+/**
  * Minimum recommended value of PHP memory_limit.
  *
  * 64M was chosen as a minimum requirement in order to allow for additional
diff --git a/core/modules/system/system.install b/core/modules/system/system.install
index f1fcfba..b6c7762 100644
--- a/core/modules/system/system.install
+++ b/core/modules/system/system.install
@@ -172,16 +172,33 @@ function system_requirements($phase) {
   }
 
   if (version_compare($phpversion, DRUPAL_MINIMUM_PHP) < 0) {
-    $requirements['php']['description'] = t('Your PHP installation is too old. Drupal requires at least PHP %version.', array('%version' => DRUPAL_MINIMUM_PHP));
-    $requirements['php']['severity'] = REQUIREMENT_ERROR;
+    $requirements['php_version'] = [
+      'title' => t('PHP installation is too old'),
+      'value' => t('Your PHP installation is too old. Drupal requires at least PHP %version.', ['%version' => DRUPAL_MINIMUM_PHP]),
+      'severity' => REQUIREMENT_ERROR,
+      ];
     // If PHP is old, it's not safe to continue with the requirements check.
     return $requirements;
   }
+  elseif (version_compare($phpversion, DRUPAL_MINIMUM_SECURE_PHP) < 0) {
+    $requirements['php_version'] = [
+      'title' => t('PHP installation may not be secure'),
+      'value' => t('Your PHP installation is running version %version, which is no longer supported by the PHP development team.  Version %recommended or higher.', ['%version' => $phpversion, '%recommended' => DRUPAL_RECOMMENDED_PHP]),
+      'severity' => REQUIREMENT_WARNING,
+      ];
+  }
+  elseif (version_compare($phpversion, DRUPAL_RECOMMENDED_PHP) < 0) {
+    $requirements['php_version'] = [
+      'title' => t('PHP installation is lower than recommended'),
+      'value' => t('Your PHP installation is running version %version. We recommend upgrading to version %recommended or higher.', ['%version' => $phpversion, '%recommended' => DRUPAL_RECOMMENDED_PHP]),
+      'severity' => REQUIREMENT_INFO,
+      ];
+  }
 
   // Suggest to update to at least 5.5.21 or 5.6.5 for disabling multiple
   // statements.
   if (($phase === 'install' || \Drupal::database()->driver() === 'mysql') && !SystemRequirements::phpVersionWithPdoDisallowMultipleStatements($phpversion)) {
-    $requirements['php'] = array(
+    $requirements['php_mysql'] = array(
       'title' => t('PHP (multiple statement disabling)'),
       'value' => $phpversion_label,
       'description' => t('PHP versions higher than 5.6.5 or 5.5.21 provide built-in SQL injection protection for mysql databases. It is recommended to update.'),
